Authorize.net Down

Incident Report for LivePOS

Resolved

Authorize.net has reported that all issues have been resolved.
More information found here: https://status.authorize.net/
Posted May 27, 2015 - 08:33 PDT

Monitoring

Authorize.net has reported a resolution and are continuing to monitor this to ensure it is resolved.
See more here: https://status.authorize.net/
Posted May 26, 2015 - 14:35 PDT

Investigating

We are receiving multiple calls reporting Authorize.net and credit card authorizing issues. Authorize.net has confirmed an outage on their Twitter account. They are posting updates on their status page as well.
You can read their postings here:
https://twitter.com/authorizenet
https://status.authorize.net/
We apologize for the inconvenience. We will continue to monitor Authorize.net and continue to update this page.
Posted May 26, 2015 - 13:39 PDT