Some customers are experiencing Red Logos
Incident Report for LivePOS
Resolved
This incident has been resolved.
Posted May 02, 2016 - 09:41 PDT
Monitoring
We have determined the issue is the result of high latency (delay) in transaction communication to the LivePOS servers. We have contacted our Datacenter Vendor and they applied a fix that resolved the problem, we are currently monitoring the fix.
Posted May 01, 2016 - 09:57 PDT
Investigating
We are investigating reports from a small number of customers that are reporting red logos and slow connectivity.

We are working with our vendors to pinpoint the problem and resolve it. Updates will be posted here every 30 min on this status page.

LivePOS Team
Posted May 01, 2016 - 09:19 PDT