Authorize.net is down (again!)
Incident Report for LivePOS
Resolved
Issue is resolved.
Posted Oct 09, 2014 - 22:56 PDT
Investigating
A.net is down again. You can track this issue from this page or by visiting their twitter account directly:

https://twitter.com/AuthorizeNet

We will post updates as they become available.

LivePOS Team
Posted Oct 09, 2014 - 19:59 PDT