LivePOS.com and Dashboard Unaccesible

Incident Report for LivePOS

Resolved

AWS support have resolved the issue on their end, Admin site and LivePOS.com are now available.
Posted Dec 15, 2015 - 13:28 PST

Investigating

We are investigating an issue with AWS (server farm) on the matter, will post updated every 15min.
Posted Dec 15, 2015 - 12:57 PST