Slow connection and red Logos at some location
Incident Report for LivePOS
Resolved
The issue is now resolved. We have identified the problem as a bad server in one of our blade Array. This server is now disabled and will be replaced later tonight. No downtime is required. Please accept our apologies for this inconvenience.

LivePOS Team
Posted Aug 30, 2016 - 09:50 PDT
Monitoring
We have identified the problem and applied a fix. we are monitoring the situation.
Posted Aug 30, 2016 - 09:40 PDT
Investigating
We are looking into this, more updates will be posted soon
Posted Aug 30, 2016 - 09:36 PDT