Red Logos / Activation issues
Incident Report for LivePOS
Resolved
This incident has been resolved.
Posted Jun 12, 2018 - 21:32 PDT
Monitoring
We are receiving reports of Red Logos and activation errors. The issue was identified as a DNS error at one of our top-level providers. The issue will resolve itself in the next few hours (as your router automatically refreshes every 1-2 hours).

For an immediate resolution, you must reboot your Modem, router, and POS computer by unplugging them from the power source. The correct sequence to boot them BACK ON, is:

1) Modem
2) Router
3) POS Computer.

* Please note that many customers have a combo unit of modem and router in one (ATT customers especially).

If you have red logos, do not reactivate your POS software, it will not solve the issue and may delete the saved transactions on your computer.

If you are heading home for the day, simply shut down the POS computer (while still showing red logos), and when you get in tomorrow they will sync on their own. The sales will reflect on the correct date and time.

we rely on our vendors to provide us with great service, and most of the time they do a great job, however, sometimes they also have hiccups. We will continue to monitor the situation and update this notice as things progress.

Please accept our apologies for this incident, and thank you for your patience.

LivePOS Team
Posted Jun 12, 2018 - 18:07 PDT
This incident affected: LivePOS Online Dashboard ?, Point of Sale Transaction Sync ?, LivePOS API ?, and Franchise Management & BI Dashboard.