A.net and Card Validation Calls are coming in
Incident Report for LivePOS
Resolved
Per A.net's status page the issue has been resolved. We can confirm on our end that and all is looking good. We will continue to monitor the situation as past incidents with a.net thought us that these issues sometimes makes a comeback on the same day, but for now, it is resolved.

LivePOS Team
Posted Mar 29, 2015 - 13:12 PDT
Investigating
Customers are calling in because their POS is giving them an error "can not validate this card" among other similar problem.

Authorize.net has reported the issue on their Status page and they are working to the resolve the issue:

A.net Status Page Click Here

we will continue to monitor and update you as things become available.

LivePOS Team
Posted Mar 29, 2015 - 12:07 PDT