A.net issues reported
Incident Report for LivePOS
Resolved
A.net is reporting that the issue has been resolved. thank you for your patience.
Posted Jan 02, 2015 - 22:30 PST
Update
A.net is reporting the issue on their Twitter account:

https://twitter.com/authorizenet
Posted Jan 02, 2015 - 18:49 PST
Investigating
We are getting calls regarding Authorize.net not processing credit cards. we are currently investigating the situation and monitoring updates from A.net as they are available, we will update this notice with more information as soon as it becomes available.
Posted Jan 02, 2015 - 18:45 PST