Authorize.net is experiencing problems on their end which effects some LivePOS customer's credit card transactions
Incident Report for LivePOS
Resolved
A.net is reporting that the issue is resolved. Thank you.
Posted Oct 08, 2014 - 15:46 PDT
Investigating
Here is a link to Authorize's Twitter account. we will keep you posted as things progress:

Click here for A.net's Twitter Account
Posted Oct 08, 2014 - 14:51 PDT