Authorize.net Down
Incident Report for
LivePOS
Resolved
Authorize.net resolved their transaction processing issue.
See more information here:
https://status.authorize.net/
Posted
May
28
,
2015
-
08:13
PDT
Investigating
Authorize.net is currently experiencing a transaction processing outage.
They are looking into resolving the issue.
More information can be found here:
https://twitter.com/authorizenet
https://status.authorize.net/
Posted
May
27
,
2015
-
14:58
PDT
×
Subscribe to Incident
Subscribe to updates for
Authorize.net Down
via . You'll receive .