We are investigating an issue where some customers are experiencing Red Logos and Admin Site "Ooops" errors
Incident Report for LivePOS
Resolved
AWS identified the issue as an instance (hardware) problem, and as such we are required to transfer some of our servers onto new hardware. We will do so during tonight and tomorrow morning before the stores reopen again.
Posted Dec 24, 2015 - 17:31 PST
Monitoring
We are seeing improvements and diminishing red logos. will update soon.
Posted Dec 24, 2015 - 16:36 PST
Update
We received word that Red Logos are slowly disappearing and Sync is slowly working. AWS is still trying to pin point the problem.
Posted Dec 24, 2015 - 16:02 PST
Update
We are still working on the problem with AWS. Red Logos may come and go as the issue is resolved.
Posted Dec 24, 2015 - 15:16 PST
Identified
We have Identified the issue with AWS Support and working on resolving the problem. will continue updating here.
Posted Dec 24, 2015 - 14:11 PST
Update
We are still identifying the problem with AWS. will keep you posted ASAP
Posted Dec 24, 2015 - 13:39 PST
Investigating
We are working with AWS to identify the issue, we will post updates here every 30min.
Posted Dec 24, 2015 - 13:10 PST