AWS Connectivity issues
Incident Report for LivePOS
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 17:29 PST
Monitoring
It seems like the issue was resolved however we will continue to monitor and communicate with the AWS support team and post any updates if needed.
Posted Dec 15, 2021 - 12:43 PST
Investigating
Some regions in AWS are having connection issues which may result in the admin site not loading or giving the error "Please Contact Technical Support for further details.". We are working with AWS support and will update as things progress. They had issues this morning which most likely came back.

LivePOS Team
Posted Dec 15, 2021 - 11:47 PST
This incident affected: LivePOS Online Dashboard ?.