FMS and BI Dashboard issue
Incident Report for LivePOS
Resolved
MSFT took a while but are finally done fixing the issue. FMS and BI Dashboard are back online.
Posted May 05, 2016 - 10:03 PDT
Investigating
We received word from Microsoft that the BI tool used at the LivePOS FMS module is currently experiencing some problems, we are monitoring the situation and will post updates as they become available.
Posted May 03, 2016 - 20:45 PDT