SMS and Email Features
Incident Report for
LivePOS
Resolved
SMS and Email Features are fully operational.
Posted
Oct
23
,
2014
-
10:08
PDT
Investigating
Please be advised that we are currently experiencing technical difficulties with our SMS and E-Mail features. This means no SMS alerts and some customers may not be able to receive Digital Receipts for the time being.
Posted
Oct
22
,
2014
-
09:43
PDT
×
Subscribe to Incident
Subscribe to updates for
SMS and Email Features
via . You'll receive .