Authorize.net Outage
Incident Report for LivePOS
Resolved
Authorize.net has confirmed their outage issue has been resolved.
Their postings can be shown on their status page and Twitter feed.
You can read their postings here:
https://twitter.com/authorizenet
https://status.authorize.net/
Posted Dec 03, 2015 - 17:54 PST
Monitoring
We are receiving multiple calls reporting Authorize.net credit card issues. Authorize.net has confirmed an outage on their Twitter account. They are posting updates on their status page as well.
You can read their postings here:
https://twitter.com/authorizenet
https://status.authorize.net/
We apologize for the inconvenience. We will continue to monitor Authorize.net and continue to update this page.
Posted Dec 03, 2015 - 15:49 PST