AWS Server issues
Incident Report for LivePOS
Resolved
AWS reported the issue was resolved at 8:14am . We will continue to monitor the situation and update if needed.

LivePOS Team
Posted Dec 15, 2021 - 08:21 PST
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 08:03 PST
Investigating
Amazon Web Services is having issues this morning. We are monitoring the situation.

You can read more here: https://status.aws.amazon.com/

Depending on your location, you may have issues with the admin site or sending sales (red logos).

We will update this ASAP

LivePOS Team
Posted Dec 15, 2021 - 08:03 PST
This incident affected: LivePOS.com ?, LivePOS Online Dashboard ?, Point of Sale Transaction Sync ?, LivePOS API ?, and Franchise Management & BI Dashboard.