Admin Site Certificate Issue
Incident Report for LivePOS
Resolved
Issue is now resolved
Posted May 10, 2023 - 23:13 PDT
Investigating
Our hosting provider is currently experiencing issues with the Admin Site certificate, which means that some of you may receive a notice that the admin site is not secured.

We apologize for the inconvenience and hope our vendor gets this resolved in the next few hours.
Posted May 10, 2023 - 09:33 PDT
This incident affected: LivePOS Online Dashboard ?.