Authorize.net Experiencing Problems
Incident Report for
LivePOS
Resolved
Authorize.net has resolved he issue affecting transaction processing on the Heartland platform.
More information can be found here:
https://twitter.com/authorizenet
https://status.authorize.net/
Posted
Sep
12
,
2015
-
17:52
PDT
Monitoring
Authorize.net implemented a resolution and is currently monitoring the issue to ensure it is resolved.
More information can be found here:
https://twitter.com/authorizenet
https://status.authorize.net/
Posted
Sep
12
,
2015
-
14:23
PDT
Identified
Authorize.net is currently experiencing a transaction processing problems.
They are looking into resolving the issue.
More information can be found here:
https://twitter.com/authorizenet
https://status.authorize.net/
Posted
Sep
12
,
2015
-
11:09
PDT
×
Subscribe to Incident
Subscribe to updates for
Authorize.net Experiencing Problems
via . You'll receive .