Authorize.net is experiencing problems
Incident Report for LivePOS
Resolved
Per A.net's twitter account the issue is now resolved. Thank you for your patience.

"The issue has been resolved. Transactions should now be processing normally and you should be able to access the Merchant Interface"
Posted Aug 19, 2014 - 13:11 PDT
Investigating
A.net is reporting issues via their Twitter account.
This issue may prevent you from running credit cards.
We are monitoring the situation and will update you on this page as soon as more information is available.

https://twitter.com/AuthorizeNet
Posted Aug 19, 2014 - 10:01 PDT