POS Error
Incident Report for LivePOS
Resolved
AWS is now back online and in full capacity.

Thank you for your patience.

LivePOS Team.
Posted Feb 09, 2017 - 20:12 PST
Identified
AWS (Amazon Web Services), our Data Center provider is experiencing problems, and have updated their dashboard to indicate as such. We are monitoring the situation.

The issue is with connectivity, so one minute everything maybe working great for you, but a second later you will get a red logo or the admin site won't load.

DO NOT REBOOT YOUR POS!, keep selling with Red Logo. If you reboot you may need to re-activate which is impossible while AWS is down.

https://status.aws.amazon.com/

LivePOS Team.
Posted Feb 09, 2017 - 18:57 PST
Investigating
Some customers are experiencing a "Problem with Activation Error: 201".
Our Team is currently working on resolving this error. Please stand by for more updates.
Posted Feb 09, 2017 - 18:24 PST