POS and Admin has encountered an error.
Incident Report for LivePOS
Resolved
This incident has been resolved.
Posted May 10, 2016 - 16:58 PDT
Monitoring
Online Dashboard (Admin) is now available.
Please click the SYNC icon on the bottom left of your POS to send sales to the cloud. You may need to do this a few times until your logo is no longer red.
Posted May 10, 2016 - 16:46 PDT
Identified
POS and Admin may be unavailable for certain customers. You may be getting a red logo or cannot log into your Dashboard. Our team is currently working on this. Please check back regularly for updates. Once we are done, your POS and Admin will be fully functional again.
Thank you for your patience.
Posted May 10, 2016 - 15:51 PDT